akatsuki team Index du Forum
akatsuki team
FORUM dédier sur l'unni antares
 
akatsuki team Index du ForumFAQRechercherS’enregistrerConnexion

:: New install of Windows XP Pro SP3 but explorer ::

 
Poster un nouveau sujet   Répondre au sujet    akatsuki team Index du Forum -> publics -> Candidature
Sujet précédent :: Sujet suivant  
Auteur Message
Sebastian


Hors ligne

Inscrit le: 26 Avr 2018
Messages: 9
Masculin
Point(s): 9
Moyenne de points: 1,00

MessagePosté le: Jeu 17 Mai - 14:13 (2018)    Sujet du message: New install of Windows XP Pro SP3 but explorer Répondre en citant

Hi,



Its a new install with all the updates and correct drivers for all the hardware. Explorer is laggy sometimes and takes some time when clicking on the start bar for the start menu to pop up and to navigate folders.Not sure what to do next. There is no malware on the computer and it did this before I installed AVG free.I am connected to a network and the computer pulls its user profile from the server, but still does the same thing even when it is not logged in with the network profile.What things can I try?


Please help.


I didn't find the right solution from the Internet.


References:-
https://computerhelpforums.com/threads/new-install-of-windows-xp-pro-sp3-but-explorer-is-laggy.43332/
Blockchain Technology Advantages


Thanks


Revenir en haut
Publicité






MessagePosté le: Jeu 17 Mai - 14:13 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    akatsuki team Index du Forum -> publics -> Candidature Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
onyx © theme by larme d'ange 2006
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com